Making maps for presentation

Laying out the page
Adding a title
Adding a north arrow, a scale bar, and a legend
Adding final touches and setting print options

A good map should inform, reveal, clarify, or convince. The elements for accomplishing these purposes include carefully prepared and symbolized data, a legend to explain the symbols, a descriptive title, projection information, and a source statement. A north arrow and scale bar often help to orient the map reader.

In this chapter, you'll create the map shown below of proposed tiger conservation areas in India.
Laying out the page

The amount of space on which elements can be arranged may be anything from a letter-sized sheet of paper to a wall poster 44 by 34 inches. The orientation may be vertical (portrait) or horizontal (landscape). Choosing the dimensions and the orientation of the map before you start makes the layout process easier.

ArcMap has rulers, guides, and a grid to help you arrange map elements on a page. You can also align, nudge, distribute (space evenly), rotate, and resize selected elements to place them where you want.

**Exercise 19a**

You are a research associate for the World Wildlife Fund and have just finished an analysis of tiger populations in India. Loss of habitat is bringing wild tigers to the edge of extinction as forest lands are claimed for residential, commercial, and industrial use. Though poaching is not common in reserves or other protected areas, it is a problem in areas where there is little threat from the law.

Present wildlife reserves in India have been of some help, but are too small and scattered to maintain existing populations. After studying the data, you have developed a plan to connect existing reserves along vegetation corridors, consolidating them into larger areas that can better support the tigers.

The plan identifies the priority of proposed reserves as high, medium, or low. Reserves with higher priority have a better chance of sustaining a large tiger population for many years. The plan also identifies potential reserves for which research has yet to be completed.

You will create a map as part of a proposal to the United Nations Environment Program seeking support for the tiger conservation project.
11 Start ArcMap. In the ArcMap dialog box, click the option to use an existing map. In the list of existing maps, double-click Browse for maps. (If ArcMap is already running, click the File menu and click Open.) Navigate to C:\GTK\ArcGIS\Chapter 19. Click ex19a.mxd to highlight it and click Open.

The map document contains three data frames: Existing reserves, Proposed reserves, and Overview. Existing reserves is active. Reserves are symbolized in green.

All three data frames will be part of your map layout. You'll show existing reserves next to proposed reserves. For orientation, you'll include a map of the world with India framed on it.

2 Click the View menu and click Layout View.
The data frames are stacked on the virtual page according to their order in the Table of Contents. It will be easier to see what you're doing if you make the ArcMap application window as large as possible.

3. In the ArcMap application title bar, click the middle button in the upper right corner to maximize the application window.

4. On the Layout toolbar, click the Zoom Whole Page button.

The virtual page is enlarged within the layout window. At the moment, its orientation is portrait.

5. Click the File menu and click Page and Print Setup.

6. In the Map Page Size frame of the Page and Print Setup dialog, set the orientation to Landscape, as shown in the following graphic. Click OK.

In the layout, the orientation changes. (You will also need to change the orientation of the printer paper, but you will do this later in the chapter.)

To help you place data frames exactly, you'll turn on guides. Guides are cyan lines originating from arrows on the layout rulers. They help you align and position elements but do not themselves appear on the printed map. In this exercise, some guides have already been set for you.
14. Click the View menu and click Guides.

The guides display on the layout.

8. Place the mouse pointer over the vertical ruler on the left side of the display. Click to add a guide at 8 inches as shown in the following graphic.
The guides will be more useful if map elements snap (automatically align) to them.

3 Right-click on an empty part of the virtual page. On the context menu, point to Guides and click Snap to Guides.

Now you'll resize and arrange the data frames on the page, beginning with Proposed reserves (the largest data frame).

10 In the display area, click on the Proposed reserves data frame to select it.

Once selected, it is outlined with a dashed blue line and marked with blue selection handles.

11 Move the mouse pointer over the data frame. The cursor has a four-headed arrow. Drag the frame so that its upper right corner snaps to the guides at 8 inches on the vertical ruler and 10.5 inches on the horizontal (top) ruler.
You'll make the data frame smaller by dragging a selection handle.

When you resize a data frame, ArcMap automatically adjusts the map extent and display scale. (If you want to make sure one or the other stays the same, you can set a fixed scale or extent on the Data Frame tab of the Data Frame Properties dialog.)

12. Place the mouse pointer over the selection handle at the lower left corner of the data frame. The cursor changes to a two-headed arrow. Drag the corner of the data frame until it snaps to the guides at 3.1 inches (vertical ruler) and 6.1 inches (horizontal ruler).

The view scale, shown on the Standard toolbar, should be somewhere around 1:28,000,000. Make a note of it. Later, you'll use this number to set the scale of the Existing reserves data frame.

Next, you'll move the Overview data frame, which shows the map of the world with India marked by a red rectangle.
In the display area, click on the Overview data frame to select it. Drag the frame so that its upper left corner snaps to the guides at 3 inches (vertical ruler) and 1.6 inches (horizontal ruler).

Now you'll resize the Existing reserves data frame to match the Proposed reserves data frame.

In the display area, click on the Existing reserves data frame to select it. Put the mouse pointer over the selection handle at the bottom center of the data frame. The cursor changes to a two-headed arrow. Drag the data frame until its bottom edge snaps to the guide at 3.1 inches (vertical ruler).
The data frames now have their final sizes and positions. (Another way to resize a data frame is with the Size and Position tab on the Data Frame Properties dialog. The tab lets you set a height and width for the data frame and move a corner, midpoint, or the center of the frame to a page position you specify.)

In the Existing reserves data frame, India is displayed at a smaller scale than in the Proposed reserves frame. You'll change its display scale to match the Proposed Reserves frame.

13. Make sure that the Existing reserves data frame is still selected. On the Standard toolbar, highlight the current view scale and replace it with the scale value of the Proposed reserves data frame. (If you didn't make a note of the value in step 12, type 20000000.) Press Enter.

The display scale changes appropriately (yours may be different). India, however, is not centered in the data frame.

14. On the Tools toolbar, click the Pan tool.

15. Pan the data so that India is similarly positioned in both data frames.
18 On the Tools toolbar, click the Select Elements tool.

Click on an empty part of the virtual page to unselect the data frame.

In the next exercise, you'll add a title to the map.

19 If you want to save your work, click the File menu and click Save As. Navigate to C:\GTK\ArcGIS\Chapter19\MyData. Rename the file my_ex19a.mxd and click Save.

20 In the ArcMap application title bar, click the middle button in the upper right corner to restore the application window to its former size.

21 If you are continuing with the next exercise, leave ArcMap open. Otherwise, click the File menu and click Exit. Click No if prompted to save your changes.
Adding a title

All maps have titles, and many have subtitles as well. A good title helps the reader understand what to look for in the map.

**Exercise 19b**

Now that you have laid out the three data frames, you’ll add a title to convey the subject of the map (tiger conservation) and a subtitle to convey the specific focus (suitable habitat).

1. Start ArcMap. In the ArcMap dialog box, click the option to use an existing map. In the list of existing maps, double-click Browse for maps. (If ArcMap is already running, click the File menu and click Open.) Navigate to C:\GTKArcGIS\Chapter19. Click ex19b.mxd and click Open.

The map opens in layout view. It looks as it did at the end of the previous exercise.

2. In the ArcMap application title bar, click the middle button in the upper right corner to maximize the application window.

3. On the Layout toolbar, click the Zoom Whole Page button.
Now you'll insert the title.

4 Click the Insert menu, and click Title.

A text box is added to the page. The default title is the name of your ArcMap document, ex19b.

5 In the text box, type Tiger Conservation and press Enter.

If you make a mistake and need to change the text after pressing Enter, double-click on the title to open its text properties.

The title is too small. You can change its font, size, style, or color on the Draw toolbar.

6 On the Draw toolbar, for Font size, highlight the current value and replace it with 62. Press Enter.

The title size changes to 62 points. Before positioning the title, you'll add a subtitle.
Click the Insert menu and click Title.

A text box is added to the page. Again, the default title is the map document name.

In the text box, type an assessment of critical habitat in India and press Enter.

You'll change the font and style of the subtitle.

On the Draw toolbar, click the Font Size drop-down arrow and click 22. Click the Italic button.

The subtitle is changed on the map.
You'll position the two elements, then group them.

10 Drag the subtitle directly below the title, close but not touching. Position it so that the first word in the subtitle, "an," is underneath the "r" in "Tiger." Use the following graphic as a guide.

**Tiger Conservation**

*an assessment of critical habitat in India*

The subtitle needs to be very close to the title to fit in the space prepared for it.

11 Right-click on the subtitle. On the context menu, point to Nudge and click Nudge Up. (You can also press 8 on your keyboard's numeric keypad.) Keep nudging until the subtitle is as close as possible to the title without touching it.

If you go too far, you can use Nudge Down (or press 2 on your numeric keypad). You can also delete the subtitle and try again.

12 With the subtitle selected, hold down the Shift key and click on the title. Both elements are selected. Right-click on either title. On the context menu, click Group.

**Tiger Conservation**

Anything you do to the grouped title, such as changing the font size or color, will affect both elements. (To ungroup an element, select it, right-click on it, and click Ungroup on the context menu.)

Now you'll rotate the grouped title and move it to the left side of the page.

13 With the grouped title selected, right-click on it. On the context menu, point to Rotate or Flip and click Rotate Left.
It will be easier to put the title in the right place if it snaps to the guides.

14 Right-click on an empty part of the virtual page. On the context menu, point to Guides and click Snap to Guides.

15 Drag the title to the left side of the virtual page so that the upper right corner snaps to the guides at 8 inches (vertical ruler) and 1.5 inches (horizontal ruler).

16 Click on an empty part of the virtual page to unselect the grouped title.

Your title is not quite complete. You'll add a background rectangle to frame it.

17 On the Draw toolbar, click the New Rectangle tool.
18 Drag a rectangle that snaps to the guides around the title. The upper left corner should snap to 8 inches (vertical ruler) and 0.5 inches (horizontal ruler). The lower right corner should snap to 0.5 inches (vertical ruler) and 1.5 inches (horizontal ruler).

By default, the rectangle is pale yellow. You'll change its color and move it behind the title.

19 Make sure the rectangle is selected. On the Draw toolbar, click the Fill Color drop-down arrow. On the color palette, click More Colors.

20 On the Color Selector dialog, click the Color tab if necessary. Replace the R (red) value with 176. Press the Tab key on your keyboard. Replace the G (green) value with 204 and press Tab again. Replace the B (blue) value with 204. The custom color is previewed in the lower left corner of the dialog. Make sure your dialog matches the following graphic, then click OK.
The rectangle color changes to a blue-gray.

21. Right-click on the selected rectangle, point to Order, and click Send to Back.

Finally, you’ll center the title within the rectangle. Because ArcMap aligns elements in relation to the last selected element, you’ll select the title first.

22. Click on the title. Make sure the title, not the rectangle, is selected.

23. Hold down the Shift key and click on the bottom of the rectangle, outside the title’s selection box.
Both the grouped title and the rectangle should be selected. The rectangle's selection color is blue, indicating that it is the last selected element. The title's selection color changes to green.

24 Right-click on either selected element, point to Align, and click Align Vertical Center.

25 Right-click on either selected element, point to Align, and click Align Center.

The title is centered vertically and horizontally within the rectangle.

26 Right-click once more on either selected element and click Group, then click on an empty part of the virtual page to unselect the grouped element.

In the next exercise, you'll add a north arrow, a scale bar, and a legend to the Proposed reserves data frame.
If you want to save your work, click the File menu and click Save As. Navigate to C:\GTKArcGIS\Chapter19\MyData. Rename the file my_ex19b.mxd and click Save.

In the ArcMap application title bar, click the middle button in the upper right corner to restore the application window to its former size.

If you are continuing with the next exercise, leave ArcMap open. Otherwise, click the File menu and click Exit. Click No if prompted to save your changes.
Adding a north arrow, a scale bar, and a legend

North arrows, scale bars, and legends are associated with the data frame that is active when they are inserted. A scale bar changes when the display scale of its data frame changes. A legend is updated when layers in its data frame are deleted or resymbolized. Although these elements can be moved anywhere on a map layout, it is usually best to keep them within the data frame they belong to.

ArcMap has many different styles for north arrows, scale bars, and legends and allows you to customize them.

**Exercise 19c**

The people who review the proposal and your map will be familiar with the geography of India. Still, legends are necessary for interpreting any map, while scale bars and north arrows provide geographic orientation.

1. Start ArcMap. In the ArcMap dialog box, click the option to use an existing map. In the list of existing maps, double-click Browse for maps. (If ArcMap is already running, click the File menu and click Open.) Navigate to C:\GTKArcGIS\Chapter19. Click ex19c.mxd and click Open.

![Image of ArcMap interface with a map showing India with additional elements added for the exercise.]

The map opens in layout view. It looks as it did at the end of the previous exercise, except that some additional elements (such as the legend and scale bar in the Existing reserves data frame) have been added for you. You will add more elements to the map, beginning with a north arrow in the Overview data frame.
2. In the ArcMap application title bar, click the middle button in the upper right corner to maximize the application window.

3. On the Layout toolbar, click the Zoom Whole Page button.

4. In the display area, click the Overview data frame to select it.

5. Click the Insert menu and click North Arrow. In the dialog, click on ESRI North 3, as shown in the following graphic, and click OK.

The north arrow is added to the map.

6. Drag the north arrow to the lower left corner of the Overview data frame. Make the north arrow smaller by dragging one of its selection handles, then adjust its position to leave a little space beneath it. (Use the following graphic as a guide.) When you’re finished, click on an empty part of the virtual page to unselect the north arrow.
Now you'll add a scale bar to the Proposed reserves data frame. Scale bars tell you how to convert measurements on the map into the real distances they represent on the ground.

7 Click on the Proposed reserves data frame to select it.

![Map of India](image)

8 Click the Insert menu, and click Scale Bar.

9 In the Scale Bar Selector dialog, click Alternating Scale Bar 1, as shown in the following graphic, and click OK.

![Scale Bar Selector](image)

The scale bar is added to the layout. Before moving it into position, you'll change some of its properties to match the scale bar in the Existing reserves data frame.

10 Right-click on the scale bar and click Properties. In the Alternating Scale Bar Properties dialog, click the Scale and Units tab if necessary.
The scale bar currently has four divisions. The left-most division itself has four subdivisions. The scale bar units are meters.

11 In the middle of the dialog, click the When resizing drop-down arrow and click Adjust width.

This will make the width of the scale bar change if the display scale of the data frame changes.

**ADJUSTING SCALE BARS**

A scale bar changes as you zoom in or out on its data frame. If the scale bar is adjusted by division value, the distance represented by a scale bar division is variable. As you zoom in, it represents less distance; as you zoom out, it represents more. If the scale bar is adjusted by the number of divisions, the distance represented by a division stays the same, but there are fewer divisions as you zoom in and more as you zoom out. If the scale bar is adjusted by width, the distance represented by a division and the number of divisions stays the same, but the entire scale bar grows wider as you zoom in and narrower as you zoom out. (If a scale bar is adjusted by width, you cannot widen it by dragging; its width changes only with the display scale.)

12 In the Division value box at the top of the dialog, replace the current value with 500.

13 Click the Number of divisions down arrow and change the value to 3. Click the Number of subdivisions down arrow and change its value to 2.

14 Check Show one division before zero.
In the lower portion of the dialog, click the Division Units drop-down arrow. Scroll up and click Kilometers. Make sure that your dialog matches the following graphic, then click OK.

In the layout, the scale bar reflects the new properties you set.

Drag the scale bar to the lower left corner of the Proposed reserves data frame, just above the line of text.

You'll change its height to match the other scale bar. (You can't change the scale bar's width because of the resizing choice you made in step 1. But you don't need to change its width—as long as the two data frames have the same display scale, their scale bar widths will also be the same.)

With the scale bar selected, hold down the Shift key and click on the scale bar in the Existing reserves data frame.
Both scale bars are selected. The Existing reserves scale bar, selected last, is outlined in blue.

18 Right-click on either scale bar. On the context menu, point to Distribute and click Make Same Height.

19 Right-click again on either scale bar. On the context menu, point to Align and click Align Bottom.

The two scale bars now look the same and have the same property settings.

Next, you'll add a legend to the Proposed reserves data frame.

20 Click on the Proposed reserves data frame to select it. Click the Insert menu and click Legend to open the Legend Wizard.

By default, the legend includes all layers from the map and the number of legend columns is set to one.

21 Click Next to accept the defaults.
In the second panel you choose a title and style properties for the legend.

Replace the default title with Proposed reserves, as shown in the following graphic. Click Next.

In the third panel, you'll add a border to the legend.

Click the Border drop-down arrow and click 1.0 point. Click the Background drop-down arrow, scroll to the bottom of the list, and click White.

The next two panels set symbols and spacing for the legend, but you will not change these. Clicking Preview at any time displays the legend on the map in its current form and allows you to exit the wizard or return and make further changes.
On the wizard panel, click Preview. Move the wizard away from the map.

The legend is added to the map and the wizard remains open.

On the wizard panel, click Finish.

Finally, you'll resize and move the legend.

Drag the legend somewhere over the Proposed reserves data frame. Place the mouse pointer over any selection handle, drag the legend to about half its original size, and position it as shown in the following graphic. When you're finished, click on an empty part of the virtual page to unselect the legend.

In the next exercise, you'll add a few more map elements and prepare to print your map.
27 If you want to save your work, click the File menu and click Save As. Navigate to C:\GTK\ArcGIS\Chapter19\MyData. Rename the file my_ex19c.mxd and click Save.

28 In the ArcMap application title bar, click the middle button in the upper right corner to restore the application window to its former size.

29 If you are continuing with the next exercise, leave ArcMap open. Otherwise, click the File menu and click Exit. Click No if prompted to save your changes.
Adding final touches and setting print options

Before sending a map to print, you should check your page setup options and preview the map in ArcMap.

**Exercise 19d**
The map is almost ready. You'll add a picture and a neatline, preview the map, and send it to a printer.

1. Start ArcMap. In the ArcMap dialog box, click the option to use an existing map. In the list of existing maps, double-click Browse for maps. (If ArcMap is already running, click the File menu and click Open.) Navigate to C:\GTKArcGIS\Chapter19. Click ex19d.mxd and click Open.

The map opens in layout view. It looks as it did at the end of the previous exercise.

2. In the ArcMap application title bar, click the middle button in the upper right corner to maximize the application.

3. On the Layout toolbar, click the Zoom Whole Page button.
1. Click the Insert menu and click Text.

The text box appears in the middle of the layout with the word "Text" highlighted.

2. In the text box, type Projection: Geographic and press Enter. The text is selected.

3. On the Draw toolbar, highlight the value in the Font Size drop-down list and replace it with 6.5. Press Enter.

4. Drag the text to the lower left corner of the Overview data frame and place it beneath the north arrow. Unselect the text.

You'll add a photograph of a tiger. Who could resist a picture of such a magnificent animal?

5. Click the Insert menu and click Picture.
3. In the Open dialog, navigate to C:\GTKArcGIS\Chapter19\Data. Click on tiger.jpg, as shown in the following graphic, and click Open.

The tiger image is added to the map.

4. Right-click on an empty part of the virtual page. On the context menu, point to Guides and click Snap to Guides.

5. Place the mouse pointer over the image and drag it so that its lower right corner snaps to the guides at 0.5 inches (vertical ruler) and 10.5 inches (horizontal ruler).
12. Place the mouse pointer over the selection handle in the upper left corner of the graphic. Drag to resize the image so that its left edge snaps to the guide at 7.4 inches (horizontal ruler). Unselect the image.

The map is almost finished. The last element you add will be a neatline, a bounding line that frames the other elements.

13. Click the Insert menu and click Neatline.

14. In the Neatline dialog, make sure the option to place the neatline around all elements is selected. Click the Border drop-down arrow and click 2.5 Point.

15. Click the Background drop-down arrow and click None. Make sure that your dialog matches the following graphic, then click OK.
16 Unselect the neatline.

Before you print a map, you should make sure that your map size and printer setup specifications match. Otherwise, your map may be cut off or misaligned.

17 Click the File menu and click Page and Print Setup.

In exercise 19a, you changed the map page orientation from Portrait to Landscape. Now you'll change your paper orientation, too.

18 In the Paper frame of the Page and Print Setup dialog, click the Landscape option. If necessary, click the Name drop-down arrow and click the printer you want to use. Accept the default paper size (Letter). Make sure that your dialog matches the following graphic (except for the printer name). Click OK.
You are ready to preview your map. The preview shows you how the map will look on the printed page, so you can correct any mistakes in advance.

19 Click the File menu and click Print Preview.

At this point, you should be mainly concerned with the alignment of elements on the page. Your alignment will depend on the type of printer you are connected to and its configuration. If the map elements overlap the page edge, you’ll correct this problem in a moment.

Don’t worry that the quality of the tiger image is poor in the preview—it will be fine when it prints.

20 Click Print to open the Print dialog.
11 If the map looked good in the print preview, click OK to print it.

22 If the map went over the edge of the page, click the Scale Map to fit Printer Paper option in the lower left corner of the dialog. Click OK.

   You have finished the map.

23 If you want to save your work, click the File menu and click Save As. Navigate to C:\GTKArcGIS\Chapter19\MyData. Rename the file my_ex19d.mxd and click Save.

24 In the ArcMap application title bar, click the middle button in the upper right corner to restore the application window to its former size.

   In the next chapter, you’ll launch ArcMap from ArcCatalog. So even if you are continuing, you should exit ArcMap.

25 Click the File menu and click Exit. Click No if prompted to save your changes.